Synergy - Performance Issues
Incident Report for Total Synergy
Resolved
The performance issues reported this morning 26/05/2022 have been resolved.
Our development team will continue to monitor for any performance degradation.
Posted May 26, 2022 - 15:45 AEST
Monitoring
The service has been restarted and an improvement in performance has been noted.
Our development team will continue to monitor throughout the day to assess any further changes.
Posted May 26, 2022 - 10:17 AEST
Identified
Synergy is currently experiencing issues on the production database which is causing some performance issues.
Our development team have identified the problem, and will be restarting a service to rectify.

Please note there will be approx 2-5 minutes of downtime during this restart.
Downtime will occur at 9:55 AM AEST.
Posted May 26, 2022 - 09:48 AEST
This incident affected: Synergy App.