Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2025 - 06:00 AEDT
Scheduled
The Total Synergy production environment (app.totalsynergy.com) may experience up to 30 minutes of downtime on Tuesday 28th January, 2025 from 06:00am AEDT / Monday 27th January, 2025 from 19:00 GMT.
We appreciate your understanding as we strive to improve and enhance our services.
Posted Jan 26, 2025 - 19:38 AEDT
This scheduled maintenance affected: Synergy App, Add-Ons (API, Synergy Analytics / Analytics Plus), and Connect (Xero Ltd - API Accounting API, MYOB ARL, QuickBooks Online (QBO), Sage 50, Wiise).