Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 01, 2024 - 07:00 AEDT
Scheduled
The Synergy production environment (app.totalsynergy.com) may experience up to 2 hours of downtime on Sunday, 1 December, from 07:00 AM AEDT / Saturday, 30 November, from 20:00 PM GMT.
We appreciate your understanding as we continue to improve and enhance our services.
Posted Nov 28, 2024 - 12:55 AEDT
This scheduled maintenance affected: Synergy App, Add-Ons (API, Synergy Analytics / Analytics Plus), and Connect (Xero Ltd - API Accounting API, MYOB ARL, QuickBooks Online (QBO), Sage 50, Wiise).