Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 10, 2024 - 06:00 AEDT
Scheduled
The Synergy production environment (app.totalsynergy.com) will experience up to 2 hours of downtime on Sunday, November 10, from 06:00 AM AEDT / Saturday, November 09, from 19:00 PM GMT.
We appreciate your understanding as we continue to improve and enhance our services.
Posted Nov 08, 2024 - 12:42 AEDT
This scheduled maintenance affected: Synergy App, Add-Ons (API, Synergy Analytics / Analytics Plus), and Connect (Xero Ltd - API Accounting API, MYOB ARL, QuickBooks Online (QBO), Sage 50, Wiise).