Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 23, 2026 - 12:30 AEDT
Scheduled
Our Synergy API services will be restarted at 12:30 PM AEDT / 1:30 AM GMT, 23 February, 2026 / 7:30 PM CST 22 February, 2026.
During this time the Synergy production environment (app.totalsynergy.com) will experience 5-10 minutes of service interruption such as pages failing to load data.
We recommend postponing any critical activities, such as invoicing, until the restart has been completed.
Posted Feb 23, 2026 - 12:13 AEDT
This scheduled maintenance affected: Synergy App and Add-Ons (API).