Platform Performance Issues 24/03/2024
Incident Report for Total Synergy
Resolved
The performance issues have been resolved and loading speeds across Synergy are back to normal.

We're incredibly appreciative of the patience during this performance degradation, and once again we are so sorry for any and all disruption to your daily workflow this may have caused.
Posted Mar 26, 2024 - 11:31 AEDT
Monitoring
We're happy to announce that the maintenance on Synergy has been successfully completed.

The support team will keep a close watch on any further reports of slowness, and our Engineering team will continue to monitor performance in the background.
Posted Mar 26, 2024 - 10:27 AEDT
Identified
Our team has identified the cause and will be conducting maintenance at 10:20 AM AEDT, 26 March, 2024. This will result in a brief downtime of 5 minutes.
Posted Mar 26, 2024 - 10:18 AEDT
Investigating
We're investigating multiple reports of platform slowness this morning, 26/03/2024.
Our engineering team are investigating this with high priority and we will provide updates as they become available.

We're incredibly sorry for any disruption this is causing you today and endeavour to have this resolved as quickly as possible.
Posted Mar 26, 2024 - 09:23 AEDT
This incident affected: Synergy App.