20/08/2024 - Xero Connect "GetLockDate failed" error
Incident Report for Total Synergy
Resolved
We are pleased to share that the Xero Connect compatibility issue impacting users on a Xero “Ultimate” plan has been resolved.
Users can now successfully sync data between Synergy and Xero as expected.

We apologise for any inconvenience and thank you for your patience.
Posted Aug 22, 2024 - 08:33 AEST
Identified
We are investigating a Xero Connect issue impacting customers on the Xero Ultimate Plan.

Details:
We're aware of an incompatibility with Xero's latest update to their "Ultimate" plan. Synergy users on some of Xero's "Ultimate" plans are currently unable to Sync from Synergy to Xero, and will get a "GetLockDate failed" error.

Our technical team are currently working on a fix to support the new Xero plans with high priority, and we will provide updates as they become available.

We apologise for the inconvenience this has caused and appreciate your patience.
Posted Aug 20, 2024 - 18:16 AEST
This incident affected: Connect (Xero Ltd - API Accounting API).