Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 21:00 AEDT
Scheduled
The Synergy November release is scheduled for implementation this weekend. Our production environment may experience up to 2 hours of downtime on Saturday, November 16, from 21:00 PM AEDT / 10:00 AM GMT
We are excited to showcase our commitment to ongoing improvements and fixes with this release. Thank you for your patience and understanding as we continue to enhance our services.
Posted Nov 15, 2024 - 17:02 AEDT
This scheduled maintenance affected: Synergy App, Add-Ons (API, Synergy Analytics / Analytics Plus), and Connect (Xero Ltd - API Accounting API, MYOB ARL, QuickBooks Online (QBO), Sage 50, Wiise).