UAT is currently unavailable

Incident Report for Total Synergy

Resolved

The issue impacting our UAT environment has been resolved and uat.totalsynergy.com is now available.
Posted Apr 29, 2025 - 09:10 AEST

Identified

Our UAT environment (uat.totalsynergy.com) is currently unavailable due to a database restore issue.
Our development team are currently investigating the cause of this issue and we will provide further updates once they become available.

Please contact support for possible work-arounds should you need one.

Thank you for your patience.
Posted Apr 28, 2025 - 10:46 AEST
This incident affected: UAT Environment.