Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 02, 2024 - 21:00 AEDT
Scheduled
The Synergy production environment (app.totalsynergy.com) will experience up to 2 hours of downtime on Saturday, November 02, from 21:00 PM AEDT / 10:00 AM GMT.
We appreciate your understanding as we strive to improve and enhance our services.
Posted Nov 01, 2024 - 15:03 AEDT
This scheduled maintenance affected: Synergy App, Add-Ons (API, Synergy Analytics / Analytics Plus), and Connect (Xero Ltd - API Accounting API, MYOB ARL, QuickBooks Online (QBO), Sage 50, Wiise).